Completed
Infrastructure migration

Status
Resolved after about 8 hours
Started
November 28, 2021 at 9:00 PM
Completed
November 29, 2021 at 5:04 AM
Affects
Web Interface API
Backend Data Collection
CloudConnect and Agent handling
Identity / Login
  • Completed
    November 29, 2021 at 5:04 AM

    We ran in to some issues and are pushing this to the future

  • Planned
    November 28, 2021 at 9:00 PM

    We're upgrading a big piece of our PingPlotter.Cloud infrastructure and will be down Sunday afternoon (2pm MDT, GMT-6:00) for several hours. There will be no loss of data during that period (your local agents will continue to collect data and it will be available when the PingPlotter.Cloud interface comes back online).