We're having some database issues - something running way slower than normal.

Resolved
Operational
Started about 2 years ago Lasted about 14 hours

Affected

Identity / Login
Web Interface API
Backend Data Collection
Agent Service
Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    We found a 3-prong issue that made this hard to troubleshoot. Everything back to normal. Thanks for your patience!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.