Resolved
Data storage issues.

Started
March 25, 2022 at 12:34 PM
Status
Resolved after about 6 hours
Affected
Web Interface API
Backend Data Collection
CloudConnect and Agent handling
Identity / Login

Impact

Major outage
  • Resolved
    March 25, 2022 at 6:12 PM

    Everything is back up and working. Hardware replaced and all data should be synced and available. Sorry for this unexpected downtime.

  • Monitoring
    March 25, 2022 at 4:49 PM

    Our main database is coming back online and we are making sure all backed up data gets caught up before coming back online.

  • Identified
    March 25, 2022 at 1:06 PM

    Our backend database is having problems taking in new data. While we investigate, we've started a restore (which will take about 4 hours). Until we know what's going on, we're taking down the main PingPlotter.cloud user interface temporarily to make sure minimal data is lost (your agents will send data when we come back up). Sorry for the inconvenience - we're digging in to this.

  • Investigating
    March 25, 2022 at 12:34 PM

    We're having issues with our main backend database this morning.