Resolved
Database backend issue.

Started
August 08, 2022 at 8:55 PM
Status
Resolved after 26 minutes

Impact

Major outage
Affected
Backend Data Collection
CloudConnect and Agent handling
Identity / Login
Web Interface API
  • Resolved
    August 08, 2022 at 9:20 PM

    A database restart fixed the issue, with no trace data loss (on latest agents) and alerts processed.

  • Investigating
    August 08, 2022 at 8:55 PM

    We are currently investigating this incident.