PingPlotter Cloud - Unplanned Downtime - Multiple Services – Incident details

Unplanned Downtime - Multiple Services

Resolved
Operational
Started about 2 years agoLasted about 3 hours

Affected

Web Interface API

Operational from 7:15 PM to 10:24 PM

Backend Data Collection

Operational from 7:15 PM to 10:24 PM

Agent Service

Operational from 7:15 PM to 10:24 PM

Updates
  • Resolved
    Resolved

    At this point, the issue appears resolved! There is still a deep dive underway internally to determine which changes are required to mitigate this possibility in the future!

  • Monitoring
    Monitoring

    Today at 12:14 internal PingPlotter Cloud services started reporting an inability to reach the primary database. We are currently investigating this incident to determine the root cause.

    At this point, we believe no loss of data occurred during this time. The PingPlotter Cloud Web Interface was unavailable or partially functional during this time.