PingPlotter Cloud - Unplannned issue with database connectivity – Incident details

Unplannned issue with database connectivity

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Web Interface API

Major outage from 11:57 PM to 1:31 AM, Degraded performance from 1:31 AM to 1:31 AM, Major outage from 1:31 AM to 1:33 AM, Degraded performance from 1:33 AM to 2:15 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    At 17:57 MDT, Errors were reported while connecting to a database used by pingplotter.cloud and its login process. Our database was impacted by a regional issue which was successfully resolved by Cloud infrastructure engineers at 20:15 MDT.

  • Identified
    Identified

    Database connectivity has improved and is now nearly fully functional. We continue to see improvements and will provide updates as available.

  • Investigating
    Investigating

    At 1757 mst, operations were notified of an issue connecting to a database connected to pingplotter.cloud and its login process. we are investigating and will provide updates as available.