PingPlotter Cloud - Some session data looks behind and is taking a long time to received new data. – Incident details

Some session data looks behind and is taking a long time to received new data.

Resolved
Degraded performance
Started over 3 years agoLasted 29 minutes

Affected

Backend Data Collection

Degraded performance from 12:05 AM to 12:34 AM

Agent Service

Degraded performance from 12:05 AM to 12:34 AM

Updates
  • Resolved
    Resolved

    All syncing has caught up. Sorry for the delay!

  • Identified
    Identified

    We're investigating. Hope to have live data updates shortly.