PingPlotter Cloud - We're investigating some performance issues – Incident details

We're investigating some performance issues

Resolved
Degraded performance
Started over 3 years agoLasted 29 minutes

Affected

Backend Data Collection

Degraded performance from 9:42 PM to 10:10 PM

Updates
  • Resolved
    Resolved

    Everything's back to normal. We're digging deeper for root cause, but this looks like it should be good for now.

  • Investigating
    Investigating

    We're seeing intermittent problems with loading "All Targets" summaries and some sessions are running up to 2 minutes behind on syncing. We're investigating.