PingPlotter Cloud - We're doing some slow data troubleshooting. – Incident details

We're doing some slow data troubleshooting.

Resolved
Operational
Started over 3 years agoLasted about 1 hour

Affected

Backend Data Collection

Operational from 4:42 AM to 6:00 AM

Agent Service

Operational from 4:42 AM to 6:00 AM

Updates
  • Resolved
    Resolved

    Everything's back to full performance! Thanks for your patience while we did some debugging.

  • Investigating
    Investigating

    We're doing some slow data arrival troubleshooting. Things should be working, but there might be some minor temporary slowdowns in data delivery.