PingPlotter Cloud - We're investigating some issues with agent data delivery. – Incident details

We're investigating some issues with agent data delivery.

Resolved
Operational
Started almost 2 years agoLasted 28 minutes

Affected

Identity / Login

Operational from 8:06 PM to 8:34 PM

Web Interface API

Operational from 8:06 PM to 8:34 PM

Backend Data Collection

Operational from 8:06 PM to 8:34 PM

Agent Service

Operational from 8:06 PM to 8:34 PM

Updates
  • Resolved
    Resolved

    Everything's back to normal after swapping some resources for fresh ones. We're investigating root cause.

  • Investigating
    Investigating

    We are currently investigating this incident.