Web Interface API experiencing major outage

Hotfix Jun 23, 2023

Resolved
Operational
Started 11 months ago Lasted 7 minutes

Affected

Agent Service
Updates
  • Resolved
    Resolved

    Maintenance has been completed!

  • Monitoring
    Monitoring

    Good Morning,

    Today we are expecting a short bit of downtime starting at 10:35 MDT. Total interruption is estimated to be around 2 minutes