PingPlotter Cloud - Agent service connectivity issue – Incident details

Agent service connectivity issue

Resolved
Operational
Started 1 day agoLasted about 11 hours

Affected

Identity / Login

Operational from 6:46 AM to 5:32 PM

Web Interface API

Operational from 6:46 AM to 5:32 PM

Backend Data Collection

Operational from 6:46 AM to 5:32 PM

Agent Service

Operational from 6:46 AM to 5:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified and fixed a connectivity issue with the web gateway for the agent service. Agents were unavailable for new sessions, and appeared offline. After fixing the connectivity issues, agents reconnected, and synced collected data. Some agents appear to have had issues syncing target data collected while offline, this is indicated by a gray period on the timeline graph of targets (no data) starting around 2025-04-02 06:46 AM (UTC) until recovery at around 2025-04-02 11:06 AM UTC. We are monitoring and investigating data sync issues.