Completed
We're working on chasing down some issues with an ongoing upgrade.

Status
Resolved after less than a minute
Started
February 24, 2021 at 4:14 AM
Completed
February 24, 2021 at 4:14 AM
Affects
CloudConnect and Agent handling
  • Planned
    February 24, 2021 at 4:14 AM

    You might experience some brief trace and command delays several times - of roughly 30 seconds.

  • In progress
    February 24, 2021 at 4:14 AM

    Maintenance is now in progress.

  • Completed
    February 24, 2021 at 4:14 AM

    Maintenance has completed successfully.