Completed
Scheduled Maintenance (Reschedule)

Status
Resolved after about 5 hours
Started
December 01, 2021 at 1:00 AM
Completed
December 01, 2021 at 6:14 AM
Affects
Web Interface API
Backend Data Collection
CloudConnect and Agent handling
Identity / Login
  • Completed
    December 01, 2021 at 6:14 AM

    Maintenance has completed successfully.

  • Update
    December 01, 2021 at 2:24 AM

    This maintenance is going as expected, which means … slightly slower. Should be back up shortly after 8:00pm MST (03:00 GMT)

  • In progress
    December 01, 2021 at 1:00 AM

    We're moving some significant infrastructure to a different technology which will require a few minutes of downtime. We're targeting downtime of 2 hours. No data will be lost during this migration. Afterwards, the "CloudConnect" product will be fully migrated to hosted PingPlotter Cloud.