PingPlotter Cloud - Intermittent server issues - 502s – Incident details

Intermittent server issues - 502s

Resolved
Operational
Started 5 months agoLasted 32 minutes

Affected

Web Interface API

Operational from 8:56 PM to 9:28 PM

Updates
  • Resolved
    Resolved

    Bug introduced in a bad build. Issue identified, and new build with fix has been deployed.

  • Investigating
    Investigating

    We are currently investigating some downtime with the PingPlotter Cloud web application, agent data collection is unaffected.