PingPlotter Cloud - Backend Data Collection isn't accessible at the moment – Incident details

Backend Data Collection isn't accessible at the moment

Resolved
Major outage
Started 29 days agoLasted 2 minutes

Affected

Backend Data Collection

Operational from 2:00 AM to 2:00 AM, Major outage from 2:00 AM to 2:02 AM, Operational from 2:02 AM to 2:02 AM

Updates
  • Resolved
    Resolved

    Backend Data Collection All services are now operational

  • Investigating
    Investigating

    Backend Data Collection We've been made aware of a possible service disruption. We will update you when we know more.