PingPlotter Cloud - We're experiencing some increased load that's slightly delaying inbound data from agents. – Incident details

We're experiencing some increased load that's slightly delaying inbound data from agents.

Resolved
Degraded performance
Started 13 days agoLasted 34 minutes

Affected

Backend Data Collection

Operational from 5:55 PM to 6:29 PM

Updates
  • Resolved
    Resolved

    Everything is back to normal and all data should be visible live as usual.

  • Monitoring
    Monitoring

    We're closely monitoring this and it should be resolved shortly.