PingPlotter Cloud - Agent Installer Downloads Failing – Incident details

Agent Installer Downloads Failing

Resolved
Major outage
Started 7 days agoLasted about 12 hours
Updates
  • Resolved
    Resolved

    Agent and NetCheck downloads are fully operational. Thanks for your patience while resolved this issue!

  • Identified
    Identified

    One of our backend servers went through an unexpected migration late last night. Agent and NetCheck downloads are unavailable. Our support ticket system is also currently down. We're urgently working with our hosting provider to fix this.

  • Investigating
    Investigating
    We are currently investigating this incident.