PingPlotter Cloud - Database issues is creating widespread inaccessibility. We are investigating. – Incident details

Database issues is creating widespread inaccessibility. We are investigating.

Resolved
Major outage
Started 8 days agoLasted about 4 hours

Affected

Identity / Login

Major outage from 7:10 AM to 11:20 AM

Web Interface API

Major outage from 7:10 AM to 11:20 AM

Backend Data Collection

Major outage from 7:10 AM to 11:20 AM

Agent Service

Major outage from 7:10 AM to 11:20 AM

Updates
  • Resolved
    Resolved

    There was a database issue that was resolved by a restore. All data and pings should be available and flowing.

  • Investigating
    Investigating
    We are currently investigating this incident.