Database Connectivity Issue

Resolved
Operational
Started about 1 year ago Lasted about 3 hours

Affected

Web Interface API
Backend Data Collection
Agent Service
Updates
  • Resolved
    Resolved

    This issue has currently been mitigated and we are working with our provider to seek a long term fix, We are currently monitoring the mitigation to ensure uptime.

    No data loss should have occurred during this downtime, however access to the portal as well as timeseries data was impacted.

  • Monitoring
    Monitoring

    This issue has currently been mitigated and we are working with our provider to seek a long term fix, We are currently monitoring the mitigation to ensure uptime.

    No data loss should have occurred during this downtime, however access to the portal as well as timeseries data was impacted.

  • Identified
    Identified

    We have observed a return of most functionality, user experience may be degraded still at this time as we work to restore full functionality.

    Trace Data is currently catching up and should be visible in the portal soon

  • Investigating
    Investigating

    We are currently investigating a database connectivity issue affecting all PingPlotter Cloud services. We do not expect to lose any trace or agent data at this point in time. While certain parts of the PingPlotter Cloud Web Application may be accessible, we do not recommend making changes to your workspace at this time.