Database Connectivity Issue

Resolved
Operational
Started about 1 year ago Lasted about 4 hours

Affected

Web Interface API
Backend Data Collection
Agent Service
Updates
  • Resolved
    Resolved

    Our database issue showed its ugly head and has once again been mitigated. Our provider has found a potential root cause and is moving forward with implementing a fix. We are currently monitoring this system in efforts to maximize uptime

    No data loss should have occurred during this downtime, however access to the portal as well as timeseries data was impacted.

  • Investigating
    Investigating

    We are currently investigating a database connectivity issue affecting all PingPlotter Cloud services. We do not expect to lose any trace or agent data at this point in time. While certain parts of the PingPlotter Cloud Web Application may be accessible, we do not recommend making changes to your workspace at this time.