PingPlotter Cloud - Unexpected downtime during maintenance – Incident details

Unexpected downtime during maintenance

Resolved
Operational
Started 2 months agoLasted about 14 hours

Affected

Agent Service

Operational from 3:30 AM to 5:02 PM

Updates
  • Resolved
    Resolved

    We think we have resolved all agent connectivity issues. Please reach out if you are having any issues.

  • Monitoring
    Monitoring

    During some maintenance for our agents service (connect.pingplotter.com and agents100.pingplotter.com) we lost the public IP address assigned to our agents100.pingplotter.com agent endpoint. The old IP Address was: 20.62.235.32 and the new IP address is: 172.214.6.221. We're working with our cloud provider to see if we can reclaim the old IP address. We have updated the DNS for agents100.pingplotter.com to point to the new IP address, but it may take up-to 48 hours. It is possible that some of your agents were only connected with agents100.pingplotter.com. Agents solely connected to agents100.pingplotter.com should slowly reconnect to the new IP address.