PingPlotter Cloud - Backend Data Collection isn't accessible at the moment – Incident details

Backend Data Collection isn't accessible at the moment

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

Backend Data Collection

Operational from 11:00 PM to 2:30 AM

Agent Service

Operational from 11:00 PM to 2:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    At 16:54 a maintenance task introduced unexpected load against the Database. Steps have been taken to triage the issue that had occurred.

    Systems appear to be healthier and functional at this point.

    Should any issues be experienced, please reach out to support

  • Investigating
    Investigating

    Backend Data Collection cannot be accessed at the moment. We are currently investigating this incident and will provide updates once available!