PingPlotter Cloud - Brief issue with database connectivity. – Incident details

Brief issue with database connectivity.

Resolved
Operational
Started 10 months agoLasted 4 minutes

Affected

Web Interface API

Operational from 7:35 PM to 7:40 PM

Updates
  • Resolved
    Resolved

    Everything back to normal. We're investigating root causes.

  • Investigating
    Investigating

    We've identified some intermittent connectivity issues with our database server. This caused a brief outage. We're digging into it.